Bienvenido(a), Visitante.
Puedes ingresar o registrarse.
¿Perdiste tu email de activación?
 
 


Inicio Ayuda Buscar Calendario Ingresar Registrarse
Noticias:


C4DES  |  CINEMA 4D  |  Iluminación  |  Tema: Problema con las sombras 0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: Problema con las sombras  (Leído 911 veces)
0997sebastian
Quisiera ser
un Máster
*****

Karma: 6
Desconectado Desconectado

Sexo: Masculino
Mensajes: 623



Email
« en: 18, Enero ,2012, 06:13:47 am »

Hola amigos, esta ves tengo una duda con las sombras, lo que pasa es que tengo una escena y tengo una luz infinita, la coloco en su lugar pero no me da las sombras (tiene las sombras suaves activadas) ejemplo da las sombras en los objetos pero no las da paralelas a ellas
acá dejo una imagen de muestra
« Última modificación: 18, Enero ,2012, 08:16:47 pm por Yamp » En línea
0997sebastian
Quisiera ser
un Máster
*****

Karma: 6
Desconectado Desconectado

Sexo: Masculino
Mensajes: 623



Email
« Respuesta #1 en: 18, Enero ,2012, 06:14:25 am »

perdón por esta respuesta pero acá dejo otro ejemplo de mi problema
« Última modificación: 18, Enero ,2012, 08:16:59 pm por Yamp » En línea
johnn89
De los que Saben
****

Karma: 2
Desconectado Desconectado

Sexo: Masculino
Mensajes: 256



WWW Email
« Respuesta #2 en: 18, Enero ,2012, 06:25:20 am »

has renderizado la imagen? o solo es la vista del editor?... y podrias poner una captura de las propiedades de la luz?
« Última modificación: 18, Enero ,2012, 08:17:13 pm por Yamp » En línea
0997sebastian
Quisiera ser
un Máster
*****

Karma: 6
Desconectado Desconectado

Sexo: Masculino
Mensajes: 623



Email
« Respuesta #3 en: 18, Enero ,2012, 07:21:33 am »

mmmmmmm están rende risadas las imágenes... dejare el archivo .c4d
« Última modificación: 18, Enero ,2012, 08:17:26 pm por Yamp » En línea
johnn89
De los que Saben
****

Karma: 2
Desconectado Desconectado

Sexo: Masculino
Mensajes: 256



WWW Email
« Respuesta #4 en: 18, Enero ,2012, 08:12:58 am »

ok... lo que pasa es ke tenias desactivada la casilla de sombras en la config. de render, y otra cosa ke te recomiendo es que uses sombra dura para este tipo de iluminacion, ya que la sombra suave saca un error como si estuviese invertida y la verdad no supe porque pero con la sombra dura se ve mejor y simula la luz solar. suerte :)
« Última modificación: 18, Enero ,2012, 08:17:37 pm por Yamp » En línea
0997sebastian
Quisiera ser
un Máster
*****

Karma: 6
Desconectado Desconectado

Sexo: Masculino
Mensajes: 623



Email
« Respuesta #5 en: 18, Enero ,2012, 04:54:57 pm »

amigo si me sirvió, pero ahora la activo... y si doy clic en otro lugar se desactiva :S
« Última modificación: 18, Enero ,2012, 08:17:49 pm por Yamp » En línea
Páginas: [1] Ir Arriba Imprimir 
C4DES  |  CINEMA 4D  |  Iluminación  |  Tema: Problema con las sombras « anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Powered by MySQL Powered by PHP Powered by SMF 2.0.4 | SMF © 2006-2007, Simple Machines LLC XHTML 1.0 válido! CSS válido!
Página creada en 0.126 segundos con 21 queries.
INICIO | NOTICIAS| GALERIA | FOROS | RECURSOS | MAGAZINE