Bienvenido(a), Visitante.
Puedes ingresar o registrarse.
¿Perdiste tu email de activación?
 
 


Inicio Ayuda Buscar Calendario Ingresar Registrarse
Noticias:


C4DES  |  CINEMA 4D  |  Materiales / Texturas / Shaders  |  Tema: Problema transparencia material hielo "ice block" 0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: Problema transparencia material hielo "ice block"  (Leído 105 veces)
Tyronvivid
Comenzando
*

Karma: 0
Desconectado Desconectado

Mensajes: 2


Email
« en: 06, Junio ,2016, 10:10:52 pm »

Buenas tardes, como examen final de una asignatura me han pedido la realización de una animación y tengo un problema curioso, hasta el fotograma 174 va todo perfecto pero en el 175 el fondo (lunas y planos de cielo) desaparecen totalmente, renderizandose en negro (en el proyecto aparecen, no hay ningún cambio ni animación que le afecte solo es al renderizar) y después de analizar material por material y objeto por objeto, di con que lo que me causaba esto era la transparencia del material "ice block", adjunto imagenes. Cabe destacar que en ese mismo fotograma si renderizo alejado del terreno fractal que tiene dicho material todo está perfecto. También he probado con oclusión ambiental a raíz de otro tema que vi en este foro, pero nada...

Aunque me han dejado entregarlo con ese problema ya que el propio profesor no supo resolverlo, me gustaría poder terminarlo perfecto  ;D 

F174
F175

Al subir las imagenes han perdido luminosidad   :embarassed:
« Última modificación: 06, Junio ,2016, 10:20:26 pm por Tyronvivid » En línea
missinglink
- Mi lema es compartir -
Miembro Reconocido
*****

Karma: 130
Desconectado Desconectado

Sexo: Masculino
Mensajes: 430


- Mi lema es compartir -


WWW Email
« Respuesta #1 en: 08, Junio ,2016, 07:36:30 pm »

Puede ser un problema del desplazamiento ya que éste solo se puede ver al momento de renderizar.

Es muy posible que en el fotograma 175 el desplazamiento sea tanto que logre obstruir la cámara.

Intenta subir a cámara un poco y renderizar el mismo fotograma hasta que logres ver el resto de la escena en el render final, y de esa manera confirmar si es el desplazamiento el culpable de tu problema.

Mucha suerte.
En línea

Tyronvivid
Comenzando
*

Karma: 0
Desconectado Desconectado

Mensajes: 2


Email
« Respuesta #2 en: 19, Junio ,2016, 09:13:59 pm »

Gracias por la respuesta  ;D

pero tengo que alejarlo demasiado para que se vea... también me parece curioso que si es eso que me dices, por que al desactivarlo (desplazamiento) sigue existiendo el problema y solo desaparece al desactivar la transparencia en el material?
En línea
Páginas: [1] Ir Arriba Imprimir 
C4DES  |  CINEMA 4D  |  Materiales / Texturas / Shaders  |  Tema: Problema transparencia material hielo "ice block" « anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Powered by MySQL Powered by PHP Powered by SMF 2.0.4 | SMF © 2006-2007, Simple Machines LLC XHTML 1.0 válido! CSS válido!
Página creada en 0.058 segundos con 22 queries.
INICIO | NOTICIAS| GALERIA | FOROS | RECURSOS | MAGAZINE