Bienvenido(a), Visitante.
Puedes ingresar o registrarse.
¿Perdiste tu email de activación?
 
 


Inicio Ayuda Buscar Calendario Ingresar Registrarse
Noticias:


C4DES  |  General  |  Gazpacho  |  Tema: Bug Cinema 4d r19 AMD Fireprov5900(FireGL V) 0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: Bug Cinema 4d r19 AMD Fireprov5900(FireGL V)  (Leído 190 veces)
Akyrah
Comenzando
*

Karma: 0
Desconectado Desconectado

Mensajes: 3


Email
« en: 08, Mayo ,2018, 03:08:01 am »

Buenas, solo queria saber si hay solución al problema que tengo, porque realmente creo que no lo hay, tengo una AMD FirePro V5900(FireGL V), el problema es que de vez en cuando me salta un bug y el programa deja de responder, AMD ya no da soporte a esta targeta en su web, y no se que hacer, alguien me puede ayudar, adjunto el "mensajito" del bug.

Saludos.

Dani.
En línea
Ronyn
Comenzando
*

Karma: 7
Desconectado Desconectado

Mensajes: 41


WWW Email
« Respuesta #1 en: 08, Mayo ,2018, 01:48:16 pm »

https://driverpack.io/es/devices/video/amd/amd-firepro-v5900-ati-firegl?os=windows-10-x64
Desde esa pagina puedes descargar los drivers para W10, si no es tu sistema operativo prueba a buscar el que te corresponda, en esa misma pagina los hay.
Si amd no da soporte intenta buscarlo en algun sitio que no sea el oficial.
Saludos.
« Última modificación: 08, Mayo ,2018, 01:50:39 pm por Ronyn » En línea

Páginas: [1] Ir Arriba Imprimir 
C4DES  |  General  |  Gazpacho  |  Tema: Bug Cinema 4d r19 AMD Fireprov5900(FireGL V) « anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Powered by MySQL Powered by PHP Powered by SMF 2.0.4 | SMF © 2006-2007, Simple Machines LLC XHTML 1.0 válido! CSS válido!
Página creada en 0.032 segundos con 23 queries.
INICIO | NOTICIAS| GALERIA | FOROS | RECURSOS | MAGAZINE